Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 18 października 2017, godz. 00:31

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
Autor Wiadomość
 Tytuł: Czy mikrotik da rade ? 2xdsl
PostNapisane: 11 kwietnia 2006, godz. 21:36 
Offline

Dołączył(a): 11 kwietnia 2006, godz. 00:35
Posty: 3
mam pytanie czy mikrotik da rade z 2x dsl
i podzial uslug na dsl

teraz mam slacka i 3 karty realtek8139 PCI
1- 1 dsl (1MB)
2- 2 dsl (2MB)
3- lan

1 dsl - www (squid)

2 dsl reszta

Chcialbym sobie to zrobic na mikrotiku i uzyc podzialy lacza ktory w mikrotiku jest


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 12 kwietnia 2006, godz. 21:16 
Offline

Dołączył(a): 10 kwietnia 2006, godz. 16:50
Posty: 16
Poradzi sobie znakomicie.
Ba :!: Poradzi sobie lepiej od slacka :P


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 12 kwietnia 2006, godz. 21:48 
Offline

Dołączył(a): 11 kwietnia 2006, godz. 00:35
Posty: 3
a czy trudna jest konfiguracja jesli chodzi o spiecie 2xdsl ->Lan

i czy demo mikrotika pojdzie na Vmware bo chcialby msobie to potestowac
i jaka wersja bedzie najlepsza bo ceny roznia sie znacznie a nie wiem ktorq bedzie najlepsza dla mnie po co mam przeplacac


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 kwietnia 2006, godz. 11:21 
Offline

Dołączył(a): 10 kwietnia 2006, godz. 16:50
Posty: 16
Nowek napisał(a):
a czy trudna jest konfiguracja jesli chodzi o spiecie 2xdsl ->Lan


Z moich doświadczeń wynika, że na MT jest zrobić o wiele łatwiej niż pod kontrolą linuxa, a działa równie dobrze , np ja mam spięte 4xdsl :lol:


Ostatnio edytowano 14 kwietnia 2006, godz. 13:05 przez pawel, łącznie edytowano 1 raz

Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 kwietnia 2006, godz. 18:04 
Offline

Dołączył(a): 11 kwietnia 2006, godz. 00:35
Posty: 3
masz jakies manuale czy tylko to co jest z firmowej dokumentacji ?

a te 4 dsl to jak masz podzielone ?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 14 kwietnia 2006, godz. 13:12 
Offline

Dołączył(a): 10 kwietnia 2006, godz. 16:50
Posty: 16
Nowek napisał(a):
masz jakies manuale czy tylko to co jest z firmowej dokumentacji ?

a te 4 dsl to jak masz podzielone ?


Wyłącznie korzystałem z dokumentacji MT, ścieżki rutowania są statyczne, dzielenie wg protokołów nie przekonuje mnie do końca.
Hint:
Korzystaj z list adresowych w menu firewalla, zapoznaj sie znakowaniem routingu, i samym menu /ip route ;) szczegóły znajdziesz w manualu :P


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 29 listopada 2006, godz. 05:16 
pawel napisał(a):
Nowek napisał(a):
a czy trudna jest konfiguracja jesli chodzi o spiecie 2xdsl ->Lan


Z moich doświadczeń wynika, że na MT jest zrobić o wiele łatwiej niż pod kontrolą linuxa, a działa równie dobrze , np ja mam spięte 4xdsl :lol:


Góra
  
 
 Tytuł:
PostNapisane: 17 września 2007, godz. 23:40 
Offline

Dołączył(a): 17 września 2007, godz. 22:13
Posty: 1
pawel,

Mam pytanko - mecze sie okrutnie nad rutingiem na 2 dslach. Mógłbys podac jakis gotowy skrytpt jak to zrobic (chodzi o regułki w mangle i tablice rutingu). Mam teraz po usługach ale nie jestem zadowolony, gdy zapycha sie to główne łacze pojawiają sie problemy z www mimo iz jest przekierowane na 2 lacze. Próbowałem tez dynamicznego (2 bramy równorzedne) ale co jakies pare minut rozłacza mi komunikatory i wyrzuca ludzi z serwerów gier. Da sie jakoś zrobić dobry podział 2 dsl (2X4MB) :sad:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 9 listopada 2007, godz. 17:30 
Offline

Dołączył(a): 10 kwietnia 2006, godz. 16:50
Posty: 16
Banał, chwila roboty. Patrz poniżej:
Kod:
### FIREWALL
/ip firewall mangle
add chain=prerouting action=mark-routing new-routing-mark=def-route-dsl1 src-address=10.0.0.0/24 comment="domyslny-routing-dsl1" disabled=no
add chain=prerouting action=mark-routing new-routing-mark=def-route-dsl2 src-address=10.1.0.0/24 comment="domyslny-routing-dsl2" disabled=no
### ROUTING
/ip route
add dst-address=0.0.0.0/0 gateway=88.88.88.88 check-gateway=ping routing-mark=def-route-dsl1 disabled=no
add dst-address=0.0.0.0/0 gateway=99.99.99.99 check-gateway=ping routing-mark=def-route-dsl2 disabled=no


Obejrzyj, doonaj analizy, nadaj inne nazy. To naprawdę nie jest trudne.
Samo manglowanie routingu w firewallu jeszcze nie rozwiązuje sprawy, trzeba koniecznie dodać odpowiednie reguły do /ip route nie zapomianjąc o metodzie sprawdzania bramy do wyboru ping i arp.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 10 listopada 2007, godz. 15:20 
Offline

Dołączył(a): 9 listopada 2007, godz. 15:37
Posty: 3
Witam Panowie!
Mam zamiar za niedługo zmierzyć sie z 2xDSL i znalazłem to: http://wiki.mikrotik.com/wiki/Load_Balancing czy mógłby to ktoś przeteścić u siebie ?? ja nie mam jeszcze sprzętu ....Tam pisze ze nie zrywa połączeń https :D


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 12 listopada 2007, godz. 12:06 
Offline

Dołączył(a): 23 stycznia 2007, godz. 14:24
Posty: 91
zerknij na to
http://wiki.mikrotik.biz/wiki/index.php ... 2%C4%85cza

dziala dobrze !


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies