Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 18 października 2017, godz. 00:33

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: Kilka pytan i pare problemow na ktore nie moge znalesc odp.
PostNapisane: 12 listopada 2006, godz. 03:20 
Offline

Dołączył(a): 12 listopada 2006, godz. 03:18
Posty: 1
Witam wszystkich chcialbym zadac kilka pytan ktore mnie nurtuja oraz klika problemow jakie posiadam na AP RB532 z CM9 z MT 2.9.35.
Sieci dziala na 2.4 ghz 20 uzytkownikow plus 2 wdsy.
W ciagu dnia pingi do servera z netem ida w miare dobrze maks do 20ms ale zdarza sie zazwyczaj wieczorami ze pingi siegaja do 1k co powoduje ze wszystko chodzi bardzo wolno.
Mam ustawione klika regulek blokujacych porty znanych virusow ,anty skaner, markowanie polaczen p2p oraz limitowanie do 200 polaczen na kazdego uzytkownika.
Chcialbym tez znalesc jakas dobra i dzialajaca regulke ktora powodowala by limitowanie pakietow bo jak sie domyslam to powoduje takie duze pingi.
Opcja szukaj na forum od ostatnich dni nie dziala a na angielsko jezycznym forum mikrotika ciezko cos zrozumiec.
Prosilbym kogos kto moglby mi podac jakies dobre regulki blokujace duza ilosc pakietow jesli to ma wplyw na takie przymulanie sieci wifi.
Chcialbym sie dowiedziec dlaczego przy tak ustawionym MT czyli bez opcji routing (przezroczysty AP) strony internetowe czasem sie zamrazaja trzeba odczekac czasem od kilku sekund do minuty by cala sie zaladowala.
DOdam ze w mojej sieci sa dwa servery udostepniajace 2 polaczenia internetowe jedno NEO i drugi z DSL.
Wydaje sie ze stronki na DSL chodza lepiej choc troszke sie przycinaja (oczywiscie lacza nie sa przeladowane).
Ostatnio juz pytanko Very Happy chodzi o funkcje /tool e-mail . Jak ja ustawic co trzeba ustawic by mogl mt wysylac mi meila. Widzialem w sieci skrypty ktore wysyla meil jesli dany uzytkownik przekroczy ilosc pakietow threshold w PSD. I jeszcze jedno pytanko czy funkcja QUEUE simple dziala bez wczlaczonego routingu na MT ??

panowie jeszcze jedno jesli dodam regulke bogons ip

Kod:
/ip firewall filter
add chain=forward src-address=0.0.0.0/8 action=drop  comment="drop Bogon connections"
add chain=forward dst-address=0.0.0.0/8 action=drop 
add chain=forward src-address=127.0.0.0/8 action=drop
add chain=forward dst-address=127.0.0.0/8 action=drop
add chain=forward src-address=224.0.0.0/3 action=drop
add chain=forward dst-address=224.0.0.0/3 action=drop


a dokladnie ta linijka


Kod:
add chain=forward src-address=224.0.0.0/3 action=drop
add chain=forward dst-address=224.0.0.0/3 action=drop


powoduje ze nie ma mozliwosci pobrani IP z mojego servera z sieci lokalnej. Myslalem ze poczatkowe ip kart sieciowych przestawionych na dhcpclient zaczyna od 0.0.0.0[/quote]


Pozdrawiam i prosze o wyrozumialosc.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 20 listopada 2006, godz. 12:06 
Offline
Inter Projekt

Dołączył(a): 30 marca 2005, godz. 01:34
Posty: 43
Witam

Ograniczenia ilości pakietów raczej tu nie pomoże, lepszym rozwiązaniem jest wsadzenie 2 karty i sektora w druga stronę. Co do opcji e-mail działa ale w takim przypadku nie zda egzaminu dostaniesz spam na maile bo przekroczenie limitu będzie następować dość często.
Co do regułek bongos ip skłaniał bym się ku zastosowaniu zaprzeczenia (!) blokuj wszystko za wyjątkiem tej klasy

Pozdrawia Inter Projekt
Dawid Papis


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 20 listopada 2006, godz. 12:22 
Offline
Inter Projekt

Dołączył(a): 30 marca 2005, godz. 01:34
Posty: 43
Zapomniałem dodać ze funkcja QUEUE simple działa bez włączonego routingu.

Pozdrawia Dawid Papis

Inter projekt


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies