Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 19 października 2017, godz. 03:51

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
Autor Wiadomość
 Tytuł: Konfiguracja MT do współpracy z Radius i VLAN
PostNapisane: 11 maja 2011, godz. 09:45 
Offline

Dołączył(a): 11 maja 2011, godz. 09:36
Posty: 1
Mam postawiony serwer radius na linuxie, chcę jeszcze uruchomić na tym MT AP aby współpracował z tym radiusem. Dodatkowo chcę użytkowników podłączać do tego AP poprzez tagowanego VLANa. W jaki sposób skonfigurować tego mietka?


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: Konfiguracja MT do współpracy z Radius i VLAN
PostNapisane: 18 maja 2011, godz. 16:52 
Offline
Inter Projekt
Avatar użytkownika

Dołączył(a): 5 marca 2007, godz. 11:31
Posty: 170
Lokalizacja: Bytom
Witam,
Cytuj:
chcę jeszcze uruchomić na tym MT AP aby współpracował z tym radiusem


Ale w jakiej usłudze chcesz autentykować radiusem? Radio? PPPoE?
Generalnie klient radius jest dość dobrze opisany na wiki http://wiki.mikrotik.com/wiki/Manual:RADIUS_Client

Cytuj:
Dodatkowo chcę użytkowników podłączać do tego AP poprzez tagowanego VLANa


Nie jestem pewien co chcesz zrobić. Jeśli rzeczywiście chcesz tagować ramki do usera to upewnij się, że klient może tagować ramki a potem utwórz interface vlan na odpowiednim interfejsie fizycznym.

Kod:
/interface vlan add vlan-id=105 interface=wlan1 disabled no
/ip address add address=172.18.1.1/24 interface=vlan1


pozdrawiam


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies