Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 17 października 2017, godz. 15:22

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
 Tytuł: LOGI
PostNapisane: 7 maja 2009, godz. 12:32 
Offline

Dołączył(a): 7 maja 2009, godz. 10:07
Posty: 25
Czy ktos moze orientuje sie jak zrobic aby routeros wysylal logi ruchu, a takze rownolegle wysylal logi do proxylizera??

Chodzi mi o skonfigurowanie MT oraz servera (syslog-ng)


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: LOGI
PostNapisane: 7 maja 2009, godz. 22:54 
Offline
Avatar użytkownika

Dołączył(a): 12 grudnia 2006, godz. 15:38
Posty: 51
Lokalizacja: N=50°01' E=22°40'
Przykładowe regołki, przydala by się też opinia kogos jeszcze :wink:

Kod:
/system logging action
set remote bsd-syslog=no name=remote remote=192.168.2.19:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=!backup
/ip firewall filter
add action=log chain=forward comment="Do sysloga" connection-state=established disabled=no log-prefix="" protocol=tcp
add action=log chain=forward comment="" connection-state=new disabled=no dst-address-list=!local-addr log-prefix=net src-address-list=local-addr
add action=log chain=forward comment="" connection-state=new disabled=no log-prefix=Ruch
add action=drop chain=input comment=


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: LOGI
PostNapisane: 8 maja 2009, godz. 08:29 
Offline

Dołączył(a): 7 maja 2009, godz. 10:07
Posty: 25
Dzieki, czy moglbys mnie tez naprowadzic jakie wpisy wrzucic do sysloga-ng, uzywalem rsysloga ale nigdzie mo moge znalesc jak go z proxylyzerem skonfigurowac.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: LOGI
PostNapisane: 28 maja 2009, godz. 11:12 
Offline

Dołączył(a): 7 maja 2009, godz. 10:07
Posty: 25
Nie o to jedank chyba chodzi.

Konkretnie jak zrobic by syslog odroznil logi proxylizera i trafficu,


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies