Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 18 sierpnia 2017, godz. 10:43

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
 Tytuł: marna przepustowość na routerboard532
PostNapisane: 19 maja 2006, godz. 18:53 
konfiguracja następująca:
- bridge na ether1, ether3, wlan1
do ether1 podłączony DSL 2Mbit przez sprawdzony router cisco z podziałem łącza.
wlan1 to karta senao atheros (zmieniałem na CM9, nowszy senao i compex) ustawiona w 2,4 B.

osiągam bardzo małe transfery przez wlan1 do 50kB
jeśli podłączę się do ether3 to transfery sięgają do 100kB.

problem jest powtarzalny na czterech rb532 i w różnych lokalizacjach,
na różnych DSL-ach i różnych routerach.

transfer prawidłowy osiągam dopiero kiedy wyłączę wszystkie włączone interfejsy (testowalem też przy konfiguracjach z większą ilością kart wlan i z wds-ami też) a zostaną ether do komputera klienta i ether do routera mam możliwość (testy powtarzalne) uzyskać transfer który jest ustawiony na routerze i nawet kiedy przydzielę na routerze całe pasmo dsl

podejżewam, że bridge którym spinam interfejsy nie jest dobrym rozwiązaniem dla mojej konfiguracji.

chciałem mieć rozwiązanie droższe ale skuteczniejsze w działaniu a jednak coś mi nie wychodzi.
aż dziwne bo np. planet 1966 sprawuje się o wiele lepiej; orinoco ap600b też zachowuje sie lepiej od wyżej opisanych konfiguracji.
kupiłem tych rb 532 dużo i nie chciał bym się ich pozbywać.

może ktoś ma pomysł jak powinienem skonfigurować urządzenia rb532.
ps. oczywiście soft też zmieniałem: 2.9.4, 2.9.11, 2.9.17, 2.9.23, 2.9.24.

może moderator interprojekt ma jakiś pomysł ?


Góra
  
 
 Tytuł:
PostNapisane: 19 maja 2006, godz. 21:08 
przykładowa testowana konfiguracja:
router (192.168.1.1) <- ether1
notebook (192.168.1.7) -> ether3
klienci wlan (192.168.1.x) -> wlan1
brodge na rb532 (192.168.1.2)

maksymalny w tym przypadku ruch to 70kB na wlan1
liczba pakietów nie więcej niż 150

dodam, że jeśli na wlan1 nie ma klientów to transmisja jest wporządku.
jakość spadku transmisji jest przynajmniej liniowo proporcjonalna do wzrostu ruchu na wlan1.

wydaje mi się, że to sprawka mostu (bridge) łączącego interfejsy.


Góra
  
 
 Tytuł:
PostNapisane: 20 maja 2006, godz. 13:26 
znalazłem rozwiązanie:
- włączenie w bridge STP nie wiele pomogło choć wszystko by wskazywało że pakiety się zapętlają w bridżu.
- nie rozwiązuje problemu wymuszenie na ether1 innego niż automatyczny tryb pracy
- wstawienie pomiędzy router i rb532 swicha z serii soho np. planet czy mint rozwiązuje problem.

przypadek jest dość specyficzny ponieważ routery maja interfejsy 10Mbit half duplex i rb532 nie umie z nimi rozmawiać.


Góra
  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies