Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 17 października 2017, godz. 15:23

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 
Autor Wiadomość
 Tytuł: MT i Ares -jak zablokować ten program na MT
PostNapisane: 16 stycznia 2007, godz. 16:04 
Witam, czy ktoś już znalazł sposób na Aresa ??
Nie wiem jak u Was ale u mnie pomimo ustawionych parametrów łącza nawet 16k/256 user ssa 1,5 mega, ograniczyłem już nawet ilość połączeń dla niego do 5 i nic to nie dało.
Bardzo proszę o pomoc w tej sprawie
Pozdrawiam


Góra
  
 
 Tytuł:
PostNapisane: 16 stycznia 2007, godz. 22:52 
Hejka, ja mam taki sam problem - nie ma nikt pomysłu co z tym zrobić??
Może coś admini wymyślą ??
Bo problem jest naprawdę poważny. i z tego co wiem to nawet serwery sobie z nim nie radzą
POMOCY


Góra
  
 
 Tytuł:
PostNapisane: 17 stycznia 2007, godz. 21:02 
Wszelkie wskazówki ,które otrzymałem z Interprojektu nie zdają egzaminu,protokół wareza nie można powstrzymać na MT ,jedynie można całkowicie wyciąć klienta,ale nie o to przecież chodzi,a tylko o utrzymanie klientów z aresem w zadanych limitach queue simple.


Góra
  
 
 Tytuł:
PostNapisane: 18 stycznia 2007, godz. 14:24 
Offline
Site Admin
Avatar użytkownika

Dołączył(a): 11 sierpnia 2006, godz. 10:20
Posty: 89
Lokalizacja: Gliwice
jeśli nie pomaga wybranie w p2p "warez" (może w MT blokuje "warez" tylko po TCP ?? tak jak. np ipp2p) to może po stringu blokować ?? Niestety nie wiem po jakim stringu go zaznaczać ...

Kod:
/ip firewall mangle add chain=prerouting content="string_jakiś" action=mark-packet new-packet-mark=ares-pak passthrough=yes comment="" disabled=no
/ip firewall mangle add chain=prerouting packet-mark=ares-pak action=mark-connection new-connection-mark=ares-kon passthrough=yes comment="" disabled=no
/ip firewall filter add chain=forward connection-mark=ares-kon action=drop comment="" disabled=no


tyle że przy takim czymś system może być baaaardzo dociążony (analizuje caly ruch ... każdy pakiet)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 stycznia 2007, godz. 12:08 
Witam!

Ja wycinam cały ruch po UDP oprócz portu 53 (DNS). Jeżeli klient zgłasza że coś mu nie chodzi (niektóre gry sieciowe lub VOIP) to mówie że to konflikt z Aresem ;)


Góra
  
 
 Tytuł:
PostNapisane: 19 stycznia 2007, godz. 12:26 
Witaj, czy tak to ma wyglądać ??

chain=forward src-address=192.168.0.xx protocol=udp src-port=0-52 dst-port=0-52 action=drop

chain=forward src-address=192.168.0.xx protocol=udp src-port=54-65535 dst-port=54-65535 action=drop

jeśli masz regółki inaczej to popraw proszę

A co na to wszystko Interprojekt ?? macie jakieś swoje uwagi bo widze że nie chcecie się udzielić w tym temacie

Pozdrawiam


Góra
  
 
 Tytuł:
PostNapisane: 19 stycznia 2007, godz. 12:32 
Ja mam tak:

np dla usera ip 192.168.0.100

add chain=udp src-address=192.168.0.100 protocol=udp src-port=!53 dst-port=!53 \
action=drop comment="" disabled=no
add chain=udp dst-address=192.168.0.100 protocol=udp src-port=!53 dst-port=!53 \
action=drop comment="" disabled=no

Pozdrawiam


Góra
  
 
 Tytuł:
PostNapisane: 26 stycznia 2007, godz. 08:54 
Offline

Dołączył(a): 23 stycznia 2007, godz. 14:24
Posty: 91
Ja nie mam z tym problemu. Mam zamarkowanych klientow ktorzy maja przynany transfer 256/128 ograniczam (ograniczenia zrobilem na podstawie wyjasnien ze strony cyberbajt) - [dziala idealnie]. Poza tym w firewall roules ustawilem blokowanie p2p (-all p2p) w wybranych godzinach. moglbym tezn np dac limit na cale p2p - tez probowalem i dziala !!
Nie ma bata zadne p2p nie laczy sie w ustawionych godzinach nawet Ares i inne dziwactwa !! wersja mojego MT to 2.9.27

pozdrawiam


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 27 stycznia 2007, godz. 18:20 
Offline

Dołączył(a): 27 stycznia 2007, godz. 18:07
Posty: 6
Witam, Sahat czy jest z Tobą możliwy kontakt bezpośredni? Szukam i szukam tego rozwiązania i próby ich ustawienia nie owocują sukcesem a wydaje mi się że już w dość sporym stopniu znam MT ale z tym Aresem nie mogę sobie poradzić. Jeśli jest to możliwe to daj mi na Ciebie namiary np pisząc priva do mnie.
Z góry dzięki za odpowiedz


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 30 stycznia 2007, godz. 11:06 
Offline
Inter Projekt

Dołączył(a): 30 marca 2005, godz. 01:34
Posty: 43
Witam

Ares łączy sie na porcie 0 co powoduje omijanie regułek

Proponuje zablokowanie portu 0 pomoga sprawdzone

Pozdrawia Inter Projekt
Dawid Papis


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 3 maja 2007, godz. 19:56 
Offline

Dołączył(a): 3 maja 2007, godz. 19:52
Posty: 2
echh oczywiscie ze blokada portu 0 nic nie daje
Ares przepuszcza wieksze pakity niz 1500 i cała filozofia ograniczyc do 1500 i trzyma w kolejkach


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 3 maja 2007, godz. 20:20 
Offline

Dołączył(a): 3 maja 2007, godz. 20:09
Posty: 1
pisałem już o tym na grupie cyberbajt, przekleję więc cały tekst:

wystarczy zamienić interface global-out dla UPLOAD-u na interface X,
gdzie X to interfejs wyjściowy urządzenia w kierunku "Internetu".

np. dla konfiguracji: INTERNET <-ether1-> MT <-wlan1-> LAN , jako X
wybieramy ether1

...

# /ip f m pr all w
# :for i from=0 to= 2000 do = {
# /ip f m rem $i
# }

/ip f m a ch=forward dst-address=10.0.1.8 ac=mark-p new-p=1.008 pas=no
/ip f m a ch=forward src-address=10.0.1.8 pr=t dst-p=25 ac=mark-p \
new-p=1.008_25 pas=no
/ip f m a ch=forward src-address=10.0.1.8 pr=u dst-p=53 ac=mark-p \
new-p=1.008_53 pas=no
/ip f m a ch=forward src-address=10.0.1.8 pr=t dst-p=80 ac=mark-p \
new-p=1.008_80 pas=no
/ip f m a ch=forward src-address=10.0.1.8 pr=t dst-p=110 ac=mark-p \
new-p=1.008_110 pas=no
/ip f m a ch=forward src-address=10.0.1.8 ac=mark-p new-p=1.008_inne pas=no

# /que tr pr w
# :for i from=0 to= 2000 do = {
# /que tr rem $i
# }

/que tr a n=D par=global-out l=8000000 m=11000000
/que tr a n=U par=ether1 l=8000000 m=11000000

/que tr a n=1.008 par=D l=50000 m=1000000 pac=1.008 queue=w
/que tr a n=1.008_U par=U l=10000 m=500000 q=w
/que tr a n=1.008_53 par=1.008_U l=2000 m=500000 pac=1.008_53 pr=6 q=w
/que tr a n=1.008_25 par=1.008_U l=2000 m=500000 pac=1.008_25 pr=7 q=w
/que tr a n=1.008_80 par=1.008_U l=2000 m=500000 pac=1.008_80 pr=7 q=w
/que tr a n=1.008_110 par=1.008_U l=2000 m=500000 pac=1.008_110 pr=7 q=w
/que tr a n=1.008_inne par=1.008_U l=2000 m=500000 pac=1.008_inne pr=8 q=w

...

ewentualnie jeśli MT pracuje jako satelita w WDS-ie to ether1 trzeba
zamienić na np.: wds1

pozdrawiam
Marcin Pobieda
http://www.pobieda.pl


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 30 czerwca 2008, godz. 13:38 
Offline

Dołączył(a): 30 czerwca 2008, godz. 13:33
Posty: 1
mam problem z aresem 2.9 wlaczam go jest napisane laczenie ale nie polacza sie co mam zrobic ???????????? prosze o odpowiedz na vrcv@wp.pl :mrgreen: :mrgreen:


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 26 sierpnia 2008, godz. 12:21 
Offline

Dołączył(a): 10 kwietnia 2006, godz. 16:50
Posty: 16
Jeszcze co można zrobić by skutecznie powalczyć z aresem to dropować pakiety które przekraczają MTU, uzyskasz to regułką
Kod:
/ip firewall filter add chain=forward action=drop packet-size=1501-65000 disabled=no


Zablokujesz także mikro torrenta, bo z tego co pamiętam to ustrojstwo ma opcję która włącza szyfrowanie i generuje pakiety o podwyższonym MTU.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies