Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 19 października 2017, godz. 03:51

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 18 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: Pakiety MT
PostNapisane: 24 lutego 2006, godz. 13:03 
Witam
Czy ktoś z tego forum znalazł receptę na ograniczenie ilości pakietów w MT
pozdrawia kiki


Góra
  
 
 Tytuł:
PostNapisane: 24 lutego 2006, godz. 14:19 
tez jestem ciekawy
moze Interprojeckt da regolke do tego
przydalo by sie kazdemu z osobno przycinac ilos pakietow


Góra
  
 
 Tytuł:
PostNapisane: 24 lutego 2006, godz. 14:39 
Offline
Inter Projekt

Dołączył(a): 30 marca 2005, godz. 01:34
Posty: 43
Oto recepta na ograniczenie pakietów dla wersji 2.9

Ograniczenie ilości pakietów od klienta do 50 na sekundę dla adresu ip 192.168.0.20

ip firewall filter add chain=forward src-address=192.168.0.20/32 limit=50,5 action=accept

Ograniczenie ilości pakietów do klienta do 50 na sekundę dla adresu ip 192.168.0.20

ip firewall filter add chain=forward dst-address=192.168.0.20/32 limit=50,5 action=accept

Pozdrawia Inter Projekt


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 24 lutego 2006, godz. 18:26 
cos jest nie tak
czy regolki firewala dodpatkowo co powinno byc ustatwone??


Góra
  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 09:37 
Offline
Inter Projekt

Dołączył(a): 30 marca 2005, godz. 01:34
Posty: 43
Witam
Czy mogę prosić o jakieś opinie czy oby na pewno ta regułka nie działa.
Pozdrawia Inter Projekt


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 12:17 
wpisanie regolki dodaje wpis do firewala
czyli regolka dziala
a dwa dodatkowe problemy z tym zwiazane
1.czy da sie dopisac jednqa regolke dla wszystkich czy dla kazdego userka trzeba dodac odpowieni wpis
2 .jak dodac kontrole po mac z jakiejs listy, pliku txt hutrowo a nie dopisywac kazdek userka z osobna??


Góra
  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 12:40 
jeszcze jedno
jak poblokowac poszczegolne porty udt i tcp odpowowiedzialne za rozprzestrzenianie sie wirusow


Góra
  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 16:10 
Offline

Dołączył(a): 23 stycznia 2006, godz. 17:19
Posty: 26
Anonymous napisał(a):
1.czy da sie dopisac jednqa regolke dla wszystkich czy dla kazdego userka trzeba dodac odpowieni wpis

:for i from=1 to=255 step=1
do={ /ip firewall filter add chain=forward
src-address=(192.168.1. . $i)
limit=50,5 action=accept
}

analogicznie dla dst...


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 17:24 
nie bardzo rozumie ta skladnie
moze w jednej linijce


Góra
  
 
 Tytuł:
PostNapisane: 27 lutego 2006, godz. 19:18 
Anonymous napisał(a):
nie bardzo rozumie ta skladnie
moze w jednej linijce

:for i from=1 to=255 step=1 do={ /ip firewall filter add chain=forward src-address=(192.168.1. . $i) limit=50,5 action=accept }

:D


Góra
  
 
 Tytuł:
PostNapisane: 15 marca 2006, godz. 12:33 
a reszty nie trzeba blokować? czyli ustawić w pierwszej kolejności blokowanie a drugi wpis aby przepuszczał 50/s?


Góra
  
 
 Tytuł:
PostNapisane: 16 marca 2006, godz. 03:23 
reszty ? a co to jest "reszta" ?
ogranicznać nie blokować

Jeszcze raz:

Zgodnie z tym co było u góry:

Ograniczenie ilości pakietów od klienta do 50 na sekundę dla adresu ip 192.168.0.20

ip firewall filter add chain=forward src-address=192.168.0.20/32 limit=50,5 action=accept

Ograniczenie ilości pakietów do klienta do 50 na sekundę dla adresu ip 192.168.0.20

ip firewall filter add chain=forward dst-address=192.168.0.20/32 limit=50,5 action=accept


Więc dla ograniczenia przepustowości dla każdego numeru IP z sieci 192.168.0.0/24 czyli 192.168.0.1-255 :
50 pakietów na sek od klienta
:for i from=1 to=255 step=1 do={ /ip firewall filter add chain=forward src-address=(192.168.1. . $i) limit=50,5 action=accept }

analogicznie dla
50 pakietów na sek <b>do klienta

:for i from=1 to=255 step=1 do={ /ip firewall filter add chain=forward dst-address=(192.168.1. . $i) limit=50,5 action=accept }


Góra
  
 
 Tytuł:
PostNapisane: 16 marca 2006, godz. 12:46 
no np taki skrypt
:for a from=1 to=254 do=[
/ip firewall filter add chain=pakiety dst-address=(192.168.1. . $a) limit=33,33 action=accept
/ip firewall filter add chain=pakiety dst-address=(192.168.1. . $a) action=drop
/ip firewall filter add chain=pakiety src-address=(192.168.1. . $a) limit=33,33 action=accept
/ip firewall filter add chain=pakiety src-address=(192.168.1. . $a) action=drop
]


Góra
  
 
 Tytuł:
PostNapisane: 23 marca 2006, godz. 17:45 
nikt nie zna odpowiedzi?szkoda?


Góra
  
 
 Tytuł:
PostNapisane: 24 marca 2006, godz. 20:12 
właśnie to jest to co zauważyłem na forum odnośnie mt tyle pisania że tak czy tak ale nic konkretnego, sorki że tak ostro ale jak czytam to wszystko to normalnie zgroza


Góra
  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 18 ]  Przejdź na stronę 1, 2  Następna strona

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies