Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 18 listopada 2017, godz. 08:08

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
 Tytuł: Problem z przekierowaniem na ip publiczne
PostNapisane: 18 września 2011, godz. 11:13 
Offline

Dołączył(a): 2 września 2009, godz. 21:15
Posty: 9
Witam,
Zacznę może od przedstawienia konfiguracji mojego serwera dhcp (mikrotik):
pc z wgranym mikrotik wersja softu 5.6: pc posiada 6 portów ethernet, eth 1 do eth 5 są w bridge natomiast do eth6 jest przypisany ip publiczny i jest to wyjscie do netu.
serwer dhcp jest na interface bridge i na adresacji 10.3.0.0/22
mam klientów którym przypisuje ip publiczne za pomocą dst-nat i src-nat w zakładce firewall/nat.
Przekierowanie ładnie działa jeśli jestem w innej sieci np. gsm. Natomiast będąc w swojej sieci dostając adres od serwera dhcp przykładkowo 10.3.0.252 który ma przekierowanie na publiczny adres 83.238.194.19 przekierowanie działa w jedną stronę ponieważ wychodzą do netu z adresu 83.238.194.19 natomiast nie mogę wejść pod adres 83.238.194.19.

/ip address
add address=83.238.194.5/25 disabled=no interface="ether6 (ALL)" network=83.238.194.0
add address=10.3.0.1/22 disabled=no interface=bridge1 network=10.3.0.0
add address=10.2.0.1/22 disabled=no interface=bridge1 network=10.2.0.0
add address=10.1.0.1/24 disabled=no interface=bridge1 network=10.1.0.0
add address=83.238.194.19/25 disabled=no interface="ether6 (ALL)" network=83.238.194.0
add address=83.238.194.20/25 disabled=no interface="ether6 (ALL)" network=83.238.194.0

/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=83.238.194.1 pref-src=83.238.194.5 scope=30 target-scope=10

/ip firewall nat
add action=src-nat chain=srcnat disabled=no src-address=10.3.0.252 to-addresses=83.238.194.19
add action=dst-nat chain=dstnat disabled=no dst-address=83.238.194.19 to-addresses=10.3.0.252
add action=src-nat chain=srcnat disabled=no src-address=10.3.0.38 to-addresses=83.238.194.20
add action=dst-nat chain=dstnat disabled=no dst-address=83.238.194.20 to-addresses=10.3.0.38
add action=masquerade chain=srcnat disabled=no src-address=10.3.0.0/22

Tak samo będąc pod adresem 10.3.0.38 nie mogę dostać się pod 83.238.194.20 ani pod 83.238.194.19 (z zewnątrz wszystko śmiga prawidłowo)

Będę wdzięczny za jakąkolwiek pomoc w rozwiązaniu tego problemu.


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies