Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 21 października 2017, godz. 01:23

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
 Tytuł: Przekierowanie klientów na stronę www (za brak platnosci)
PostNapisane: 25 lutego 2010, godz. 15:35 
Offline

Dołączył(a): 25 lutego 2010, godz. 15:29
Posty: 1
Witam.

Powiem krotko, probowalem juz chyba wszystkich komend i poleceń dostępnych na polskich i anglojezycznych stronach - nie działa. Chciałbym, aby po dodaniu adresu ip klienta przekierowywało na stronę, w której wyświetlą się odpowiednie informacje.

Strona jest na serwerze wewnątrz sieci (Serwer podłączony do mikrotika - tak jak komp którego chce odłączyć) na porcie 85. Chce zablokowac dostęp do portów 80 i to mi się udało, ale nie ma przekierowania.

Na razie testuje i jest tak: laptop główny na którym robiony jest MT, drugi laptop którego chce odłączyć i przekierować, trzeci komp z serwerem www i stroną do przekierowania.

Mikrotik routerboard w wersji 3.2x.

Jedne z wersji, ktorych uzywalem:
Kod:
ip firewall nat add chain=dstnat protocol=tcp dst-port=80 \ action=dst-nat to-addresses=10.200.0.129 to-ports=85 ip firewall nat add chain=dstnat dst-


Kod:
/ip firewall nat add action=dst-nat chain=dstnat comment="" disabled=no dst-address=80.90.100.200 dst-port=80 protocol=tcp to-addresses=192.168.2.2 to-ports=80

Nie daje glowy ze akurat te blokowaly port 80 skutecznie. Oczywiscie dane tez byly zmieniane.


UPDATE: Ta komenda na pewno blokuje dostęp do internetu, ale nie przekierowuje na stronę.
Ip serwera: 10.200.0.129:85
ip komputera do odłączeniaL 10.200.0.30
ip komputera z ktorego konfigurowany jest MT: 10.200.0.16
Kod:
/ip firewall filter
add action=jump chain=forward comment="" disabled=no dst-port=80 jump-target=\
przekieruj protocol=tcp src-address-list=PlatnoscInfo
add action=add-src-to-address-list address-list=pusc-www \
address-list-timeout=30m chain=przekieruj comment="" disabled=no \
src-address-list=pierwsze-www
add action=return chain=przekieruj comment="" disabled=no src-address-list=\
pusc-www
add action=add-src-to-address-list address-list=pierwsze-www \
address-list-timeout=10s chain=przekieruj comment="" disabled=no

/ip firewall nat
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=\
tcp src-address-list=pierwsze-www to-addresses=ip_serwera_z_strona_info to-ports=port_serwera

/ip firewall address-list
add address=IP_PLATNIKA comment="" disabled=no list=PlatnoscInfo


Góra
 Zobacz profil Wyślij e-mail  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies