Inter Projekt
 
www.InterProjekt.pl  
Teraz jest 17 października 2017, godz. 15:21

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
Autor Wiadomość
 Tytuł: skrypt Netwatch Prosze o pomoc pilnie.
PostNapisane: 9 lutego 2011, godz. 00:48 
Offline

Dołączył(a): 9 lutego 2011, godz. 00:30
Posty: 2
witam poszukuje odpowiedniego skryptu związanego z mikrotikiem a konkretnie narzędziem Newath. mam taki skrypt:
up-script_=/tool sms send usb2 "777777777 message="Host 10.0.2.103 podpiety" \r\n
down-script_=/tool sms send usb2 "777777777" message="Host 10.0.2.103 odpiety"
Chodzi mi teraz o działanie odwrotne,że ja wysylam sms na dany nr a on pinguje danego hosta.Proszę o pomoc.


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: skrypt Netwatch Prosze o pomoc pilnie.
PostNapisane: 22 lutego 2011, godz. 11:10 
Offline

Dołączył(a): 22 lutego 2011, godz. 10:57
Posty: 9
http://wiki.mikrotik.com/wiki/Manual:Tools/Sms - zakłada "receiving".


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: skrypt Netwatch Prosze o pomoc pilnie.
PostNapisane: 28 lutego 2011, godz. 19:13 
Offline

Dołączył(a): 9 lutego 2011, godz. 00:30
Posty: 2
ok dzięki za odpowiedz tylko powiedz mi jeszcze gdzie i jak mam wpisać te komendę bo nigdzie nie pisze???


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: skrypt Netwatch Prosze o pomoc pilnie.
PostNapisane: 1 marca 2011, godz. 17:43 
Offline

Dołączył(a): 22 lutego 2011, godz. 10:57
Posty: 9
andryszak napisał(a):
ok dzięki za odpowiedz tylko powiedz mi jeszcze gdzie i jak mam wpisać te komendę bo nigdzie nie pisze???

- ustawiamy odbieranie i numer telefonu, który ma prawo wywołać akcję:
/tool sms set allowed-number=+48696323121 receive-enabled=yes secret=HA5L0 port=(odpowiedni port modemu)
- ustawiamy skrypt, który będzie te komendy wykonywał:
/system script add name=skryptgsm source="/lista komend; /do wykonania"

I wysyłamy MikroTikowi SMSa o treści ":cmd HA5L0 script skryptgsm" - co powinno uruchomić wykonanie podanego skryptu :).


Góra
 Zobacz profil Wyślij e-mail  
 
 Tytuł: Re: skrypt Netwatch Prosze o pomoc pilnie.
PostNapisane: 2 marca 2011, godz. 11:50 
Offline
Inter Projekt
Avatar użytkownika

Dołączył(a): 5 marca 2007, godz. 11:31
Posty: 170
Lokalizacja: Bytom
Witam,

Może to też pomoże:
http://blog.idea4pro.com/mikrotik-routeros-zamiast-iphone

pozdrawiam


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 

Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Publikowane wiadomości są prywatnymi opiniami użytkowników forum. Inter Projekt S.A. nie ponosi odpowiedzialności za treść wiadomości.
Informacje o cookies